Traduction française officielle de Black Mesa disponible

  • Par TeddySeventy - Vossey.com, publié
  • 25 commentaires

Après des semaines de dur labeur, l'équipe de développement du célèbre mod Black Mesa Source nous propose la traduction officielle en français, en attendant son intégration sur la plateforme Steam.

Avec une équipe de traduction d'une dizaine de personnes, ce patch ajoute de nouveaux éléments en plus des corrections apportées : des passages jusqu'à maintenant non traduits ont été insérés, comme par exemple les annonces vocales, les radios ou le passage en tram. Les crédits de l'ensemble de l'équipe de traduction ont également été ajoutés.

Cet addon comprend aussi la traduction française des mods Black Mesa : Uplink et Surface Tension Uncut.

Attention cependant, ces traductions n'ont pas été réalisées par les mêmes équipes que les précédents patchs de traduction.

Notons également que ce patch sera intégré dans la prochaine version du mod. Cet addon est principalement proposé pour les plus impatients d'entre nous, en attendant que Black Mesa Source soit officiellement intégré à Steam...

25 commentaires

Créer un compte ou se connecter pour commenter
Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

C'est facile, gratuit et si vous le souhaitez c'est possible via votre compte Steam, Facebook ou Twitter. Créer un nouveau compte

Se connecter

Si vous avez un compte, utilisez vos informations Vossey.com ou si vous avez déjà enregistré votre compte Steam, Facebook ou Twitter. Se connecter avec votre compte ou via Steam / Facebook / Twitter
Avatar
Radical

Ils finissent quand le jeu ?

Avatar
latios95

Ouais !

J'ai juste un petit problème dans l'installation du patch :(

"[ERROR] Une erreur à été levée durant la modification :

[ERROR] Impossible de patcher la ligne 765.

Les valeurs à remplacer ne correspondent pas

[ERROR] Une erreur à été levée durant la modification :

[ERROR] Impossible de patcher la ligne 778.

Les valeurs à remplacer ne correspondent pas

[ERROR] Une erreur à été levée durant la modification :

[ERROR] Impossible de patcher la ligne 791.

Les valeurs à remplacer ne correspondent pas

[ERROR] Une erreur à été levée durant la modification :

[ERROR] Impossible de patcher la ligne 804.

Les valeurs à remplacer ne correspondent pas

[ERROR] Une erreur à été levée durant la modification :

[ERROR] Impossible de patcher la ligne 817.

Les valeurs à remplacer ne correspondent pas"

Une petite idée ?

Avatar
Merrick Simms

Est-ce moi où le fichier proposé en téléchargement n'est pas le bon ? J'ai téléchargé le fichier proposé or cela me donne à la fin le patch non-officiel.

Avatar
Exyntigor

Mea culpa. C'est normalement corrigé, peux-tu confirmer :) ?

Avatar
Merrick Simms

Après vérification le fichier semble-être le bon.

Tu ne devrais plus avoir de problèmes latios95.

Avatar
latios95

Ok, je vais voir.

(c'est vrai que j'ai même pas pensé à vérifié la source 8D).

Avatar
snake74500

Ha ça c'est cool on va enfin pouvoir avoir tous les sous-titres activés, ça fait plaisir :) ! J'espère juste que maintenant ils ne vont pas trop tarder à le mettre sur Steam.

Avatar
snake74500

Au fait est-ce que ça pose problème si on a déjà le patch de traduction non-officiel ? Faut le désinstaller avant ?

Avatar
snake74500

Ca a rien à voir mais quelqu'un pourrait me dire pourquoi la résolution que je met à chaque fois que je démarre le mod n'est pas prise en compte quand le relance ? C'est chiant de devoir remettre la bonne résolution à chaque fois xD

Avatar
snake74500

Désolé pour le spam mais j'ai un petit souci, après avoir désinstallé le patch non-officiel, j'installe bien évidemment l'officiel, installation nickel, mais quand je lance le jeu il n'y a pas de voix au début dans le tram, et à chaque chargement un petit message bizarre s'affiche un truc du genre "Node Graph out of date". Qu'est-ce qu'il se passe ?