Mise à jour de Steam spécial L4D

Une mise à jour de Steam vient d'être publiée hier soir dans le but de renforcer la compatibilité avec la démo de Left 4 Dead.

Voici les quatre corrections de cette nouvelle version.

  • Correction d'un problème avec le « matchmaking » en rapport avec le NAT
  • Correction de plusieurs problèmes de localisation
  • Correction de l'assistant d'installation qui faisait installer à certaines personnes la version complète du jeu alors qu'elle n'était pas encore publiée
  • Ajout du site l4d.com dans la liste blanche du tchat, vous n'aurez donc plus d'alerte de sécurité pour cette URL

Pour installer cette mise à jour, vous devez cliquer sur « Fichier » puis sur le bouton « Rechercher des mises à jour du client Steam... »

Remarque
Merci à bullo525
 
10 commentaires

Créer un compte ou se connecter pour commenter
Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

C'est facile, gratuit et si vous le souhaitez c'est possible via votre compte Steam, Facebook ou Twitter. Créer un nouveau compte

Se connecter

Si vous avez un compte, utilisez vos informations Vossey.com ou si vous avez déjà enregistré votre compte Steam, Facebook ou Twitter. Se connecter avec votre compte ou via Steam / Facebook / Twitter
Avatar
ENYB0La
Correction de l'assistant d'installation qui faisait installer à certaines personnes la version complète du jeu alors qu'elle n'était pas encore publiée

Dommage :D

Avatar
freredarmes

Wow il était bien ce bug mais j'ai pas pu en profité :(

Avatar
JodAetaem

y'a possibilité de pas mettre a jour steam ? xD

Avatar
noldu35

"Correction de l'assistant d'installation qui faisait installer à certaines personnes la version complète du jeu alors qu'elle n'était pas encore publiée"

lol

Moi j'ai eu un autre bug, j'ai eu le fichier left4dead demo base.ncf alors que je n'ai pas acheté le jeu (mais dans steam il mettait que préchargement terminé :()

Avatar
dukeblooders

J'ai une question pour ceux qui ont déjà testé la démo. Est-ce qu'il vous arrive d'avoir un probléme de déconnexion/reconnexion (qui se répète chaque 10 secondes) au début de la 2ème map ?

Parce que c'est bien naze quand même et je m'étonne de ne voir personne en parler à nulle part.

Avatar
FoWNeOxx
J'ai une question pour ceux qui ont déjà testé la démo. Est-ce qu'il vous arrive d'avoir un probléme de déconnexion/reconnexion (qui se répète chaque 10 secondes) au début de la 2ème map ?

Parce que c'est bien naze quand même et je m'étonne de ne voir personne en parler à nulle part.[/quotemsg]

J'ai eu le même problème sur cette seconde map, mais seulement quand j'hébergeait le serveur sur mon PC. Je ne suis pas sûr mais je crois que j'ai résolu le problème en augmentant le rate à 5000 (rate 5000 dans la console) :)

Avatar
slink3

J'ai eu le même problème sur cette seconde map, mais seulement quand j'hébergeait le serveur sur mon PC. Je ne suis pas sûr mais je crois que j'ai résolu le problème en augmentant le rate à 5000 (rate 5000 dans la console) :) [/quotemsg]

augmentant ?! 5000 c'est extrement bas :o

Avatar
Obsidien

C'est tout simplement un problème de chargement de la map... Elle demande trop de ressources comparé a ce que ton pc peu supporté et hop le crash(surtout si tu heberge la partie.)

P.s: Et oui effectivement 5000 rate c'est bas parce qu'a la base la config est posée sur 10 000.

Avatar
shinslim
J'ai une question pour ceux qui ont déjà testé la démo. Est-ce qu'il vous arrive d'avoir un probléme de déconnexion/reconnexion (qui se répète chaque 10 secondes) au début de la 2ème map ?

Parce que c'est bien naze quand même et je m'étonne de ne voir personne en parler à nulle part.[/quotemsg]

Nan, j'ai jouer hier avec 3anglais/americains, et on a fini la démo sans lag =)

Avatar
dukeblooders
C'est tout simplement un problème de chargement de la map... Elle demande trop de ressources comparé a ce que ton pc peu supporté et hop le crash(surtout si tu heberge la partie.)

P.s: Et oui effectivement 5000 rate c'est bas parce qu'a la base la config est posée sur 10 000.[/quotemsg]

Vu le matos que j'ai, ça m'étonnerait. De plus, je vois pas en quoi un problème de connexion peut être lié à un problème de ressources. M'enfin...